Shows / IPv6 Buzz

IPv6 Buzz
IPv6 Buzz is for network engineers and infrastructure pros adopting IPv6 or who want to learn more about the protocol. Hosts Ed Horley, Tom Coffeen, and Nick Buraglio demystify IPv6’s intricacies and deliver practical insights in a conversational style that explain the how and why of implementation. They’ve literally written the books about IPv6 and routinely consult on public, private, and federal deployments. IPv6 Buzz is an essential podcast for building your knowledge, confidence, and…
Episodes
IPv6 BuzzIPB211: Announcing Windows 11 IPv6 CLAT with Jim Alumbaugh
Ed, Nick, and Tom are joined by Jim Alumbaugh, Technical Program Manager for Windows Networking Protocols, to discuss the newly released IPv6 Windows CLAT…
IPv6 BuzzIPB210: IPv6-Mostly Is Really Dual-Stack
IPv6-mostly is a foothold to get from your dual-stack network to a much more predominantly IPv6-run network, but the reality is that IPv6-mostly has a whole…
IPv6 BuzzIPB209: SREs Are Breaking IPv6 — And They Don’t Know It Yet
Ed and Nick explore why developers and SREs often become the bottleneck when transitioning to IPv6-only environments. They share practical strategies for…
IPv6 BuzzIPB208: IPv6 Address Management Is Broken
Traditional IPAM and DDI tools struggle to handle IPv6 at scale because they were originally designed around IPv4. Today Ed and Tom examine the visibility…
IPv6 BuzzIPB207: Flying Blind: Monitoring Might Not See IPv6
Is your current network monitoring infrastructure capable of seeing IPv6 traffic or are you flying blind in a dual-stack environment? Today Ed, Nick, and Tom…
IPv6 BuzzIPB206: Do IPv6 Mandates Work?
Nick Burgalio and Tom Coffeen discuss a Reddit post that had what appeared to be new federal guidance on IPv6 adoption. While it seems the timelines and…
IPv6 BuzzIPB205: Moving to Disable IPv4
Franck Martin returns to the show to discuss the practical challenges of retiring IPv4 with hosts Ed, Nick, and Tom. Together they break down key strategies…
IPv6 BuzzIPB204: Tayga and IPv6 Translation
Andrew Palardy joins the hosts to discuss how Tayga, the open-source NAT64 daemon for Linux, is being updated to ensure it is up to date with all the current…
IPv6 BuzzIPB203: The Death of NAT
Network Address Translation (NAT), a foundational element of IPv4, faces critical reassessment as IPv6 deployment shifts the landscape. Ed and Tom evaluate the…
IPv6 BuzzIPB202: How to Get Hands-On IPv6 Deployment Experience
You can learn a lot about IPv6 from books, videos, and podcasts (such as this one), but it’s hard to beat hands-on experience. John Osmon joins our hosts…
IPv6 BuzzIPB201: The Never-Ending Prefix Debate: Revisiting Best Current Practices
Today’s conversation centers around a new Best Current Practices (BCP) RFC draft written by Jordi Palet Martinez. Our hosts explore the document for service…
IPv6 BuzzIPB200: Yes, IPv6 Is Complicated. IPv8 Won’t Help
Why is IPv6 so much more complicated than IPv4? Could a newer version such as IPv8 be the solution? Guest Brian Carpenter joins our hosts to explain that many…
IPv6 BuzzIPB199: Developing IPv6-Friendly Code
Tom Coffeen and Nick Buraglio welcome Chris Cummings to talk about developing code for IPv6. Chris argues that moving to IPv6 restores end-to-end connectivity…
IPv6 BuzzIPB198: IPv6 Privacy and Temporary Addresses
Today our hosts discuss IPv6 Privacy and Temporary Addresses to clarify how address provisioning can potentially work for host operating systems. The…
IPv6 BuzzIPB197: SLAAC and the End of DHCP?
Today our hosts discuss the essential role of Stateless Address Autoconfiguration (SLAAC) in successfully deploying an IPv6-mostly network. SLAAC is required…
IPv6 BuzzIPB196: Is End-to-End Connectivity the Right Goal?
One of the early design principles of the Internet was end-to-end connectivity: that is, every device on the Internet would be publicly addressable, and every…
IPv6 BuzzIPB195: Start Network Automation with IPv6!
If you’re looking for a network automation project but you’re worried about breaking stuff, why not build your automation adventure around IPv6? If…
IPv6 BuzzIPB194: Navel Gazing at NAT in IPv6
Ed, Nick, and Tom discuss the need for Network Address Translation v6 to v6 (NAT66). While Network Prefix Translation (NPTv6) exists, its limitations make it…
IPv6 BuzzIPB193: IPv6 Basics – Troubleshooting
Are you struggling to get IPv6 working, whether in a lab or even a pilot deployment? Ed, Nick, and Tom walk through the essentials of IPv6 troubleshooting…
IPv6 BuzzIPB192: IPv6 Lab Update
Thinking of setting up an IPv6 lab this year? Our hosts dive into a major update on building and testing modern IPv6 networks, focusing on the game-changing…
IPv6 BuzzIPB191: IPv6 Predictions for 2026
Will Microsoft’s CLAT bring widespread adoption rates for IPv6? Will there be significant advancements in corporate and cloud adoption as well? Will this…
IPv6 BuzzIPB190: IPv6 in Kubernetes Deployments
Kubernetes is a popular container orchestration platform. Today’s IPv6 Buzz episode explores the benefits of using IPv6 in Kubernetes, and how Kubernetes…
IPv6 BuzzIPB189: RFC 9898 – Neighbor Discovery Considerations in IPv6 Deployments
The newly published RFC 9898 is the discussion of today’s podcast. The IPv6 Buzz crew explore the complexities of neighbor discovery and review solutions…
IPv6 BuzzIPB188: IPv6 Adoption for an Entire Country
What does it take for an entire country to adopt IPv6? Our guest today is Tenanoia (Noia) Simona, CEO of Tuvalu Telecommunications Corporation, the country’s…
IPv6 BuzzIPB187: IPv6 RFC Updates
Today the IPv6 Buzz crew provides updates on the latest in IPv6 standards, RFCs, and best practices. They break down the recent discussions around RFC 6052…
IPv6 BuzzIPB186: An Inside Look at RFC 9872 for Discovering v6 Prefixes
RFC 9872 makes recommendations for NAT64 prefix discovery for hosts supporting v4-to-v6 translation. Co-host Nick Buralgio is a co-author of this RFC, so…
IPv6 BuzzIPB185: When IPv6 VPN and DNS Don’t Cooperate
Sometimes weirdness occurs within DNS if you’re on an IPv4 network and you connect to a dual-stack or v6-only VPN. Maybe the browser doesn’t…
IPv6 BuzzIPB184: IPv6 Basics: Dual-Stack
We’re diving into another IPv6 Basics today with the topic of dual-stack, which means running the IPv4 and IPv6 protocol stacks simultaneously. We get…
IPv6 BuzzIPB183: Measuring IPv6 and IPv6 Statistics
Today we talk about measuring IPv6 and IPv6 statistics. We talk about why it’s useful to measure IPv6, how to track v6 deployment initiatives, and tools…
IPv6 BuzzIPB182: IPv6 Transition Technology Options
Transitioning from IPv4 to IPv6, or at least IPv6-mostly, is no easy task. Today’s show provides some education and advice about IPv6 transition…
IPv6 BuzzIPB181: Answering Your IPv6 Questions
You’ve sent in questions and on today’s IPv6 Buzz episode Ed, Nick, and Tom answer them. Questions include using DHCPv6 versus SLAAC in a home…
IPv6 BuzzIPB180: IPv6 Basics – Deployment
We’re continuing our IPv6 Basics series discussing on this episode deployment. We’ll help you sort out why you should deploy IPv6, things to…
IPv6 BuzzIPB179: IPv6 DNS Gotchas
Let’s talk about common misconceptions regarding DNS and IPv6. We’ve heard these often enough that we felt we should talk through each one. We…
IPv6 BuzzIPB178: Remembering Fred Baker
Today’s show is in memory of Fred Baker, who passed away on June 18, 2025. Fred was a pivotal figure in the IPv6 community. He was the long-time chair of…
IPv6 BuzzIPB177: Introducing the IPv6 Compatibility Checker
The Hexabuild team is providing a new community resource, an IPv6 compatibility checker, for those trying to figure out IPv6 network hardware and software…
IPv6 BuzzIPB176: How to Number Point-to-Point Links
Let’s chat about point-to-point links. On today’s episode we cover what should and shouldn’t be done, and discuss why following RFC’s doesn’t…
IPv6 BuzzIPB175: IPv6 Basics – Link-Local Addresses
Our IPv6 Basics series continues with link-local addresses. Link-local addresses are unicast addresses used for addressing on a single link. The intent of…
IPv6 BuzzIPB174: How Enterprise IPv6 Requirements Are Shaping Microsoft Windows
Today we talk with Tommy Jensen, a Senior Technical PM Strategist at Microsoft, about IPv6 support in Windows. Tommy shares what he hears from enterprises that…
IPv6 BuzzIPB173: The IPv6 Test Pod Project
What if there was an simple way to test software and services to see if they work in a variety of IPv6 environments, including v6-only, dual-stack, and others?…
IPv6 BuzzIPB172: IPv6 SMB – Does it Work? Plus Other Listener Questions!
On today’s episode we’re doing some follow up on listener comments and questions that have come in via the Follow Up on packetpushers.net. We cover questions…
IPv6 BuzzIPB171: IPv6 Basics – Routing
Our ongoing IPv6 Basics series continues with an episode on v6 routing essentials. We start with a comparison of various routing protocols: RIP, OSPF, IS-IS…
IPv6 BuzzIPB170: RFC 7050 vs RFC 8781 for IPv6 Prefix Discovery
In this episode of the IPv6 Buzz, we dive into two RFCs for discovering IPv6 prefixes: 7050 and 8781. Why these two? First, 8781 is being proposed as…
IPv6 BuzzIPB169: 10 Years of the UK IPv6 Council
IPv6 Buzz welcomes back Veronika McKillop, the founder and President of the UK IPv6 Council, to talk about the council’s formation and achievements in the past…
IPv6 BuzzIPB168: Deploying IPv6-Only Wi-Fi at the SC24 Conference
Want to know how an IPv6-only wireless network was deployed at a conference with 18,000 attendees? Join us as we talk through the technical details with Tom…
IPv6 BuzzIPB167: Crossing the 50% IPv6 Adoption Threshold
IPv6 adoption should cross 50% in 2025. In today’s podcast, we discuss the implications and significance of IPv6 adoption reaching this milestone. While this…
IPv6 BuzzIPB166: Reflections and Projections for IPv6 in 2024 and 2025
In this end of-the-year episode of IPv6 Buzz, we review the significant developments in IPv6 throughout 2024 and share projections for 2025. We discuss the…
IPv6 BuzzIPB165: IPv6 Basics – Address Planning
Continuing the IPv6 Basics series, today’s podcast addresses IPv6 address planning. Special “guest” Tom Coffeen who literally wrote the book, IPv6 Address…
IPv6 BuzzIPB164: Getting a Fresh Start with IPv6
When you start fresh with IPv6, you have a lot to gain in terms of routing, reputation and security. Today’s show focuses on the differences between…
IPv6 BuzzIPB163: Know Your Options: DHCP vs. DHCPv6
If you’re going to use DHCPv6, you have options, but there are some things you need to know in order to be able to build out your DHCPv6 configuration…
IPv6 BuzzIPB162: IPv6 Basics: Address Provisioning
IPv6 address provisioning is the topic of this latest installment of the IPv6 Basics series. The hosts focus on Stateless Address Auto Configuration (SLAAC)…
IPv6 BuzzIPB161: Compressing the IPv6 Deployment Timeline
In this episode we discuss the complexities of deploying IPv6 on a compressed timeline. We cover the need for careful planning, training, and understanding the…
IPv6 BuzzIPB160: The Making of RFC 9637 – IPv6 Documentation Prefix
IPv6 Buzz welcomes back Nick Buraglio, a frequent guest, to discuss RFC 9637. We get into the details of RFC 9637, which describes the new documentation prefix…
IPv6 BuzzIPB159: IPv6 Basics – Router Advertisements
Our series on IPv6 basics continues with Router Advertisements (RAs) within the Neighbor Discovery Protocol. We look at how hosts bootstrap onto a network…
IPv6 BuzzIPB158: “IPv6 Mostly”: A Strategy to Balance Legacy and Modern Networking Needs
The move from IPv4 to IPv6 is not straightforward. In a world where use cases for both protocols exist, there needs to be some sort of transition. Dual stack…
IPv6 BuzzIPB157: IPv6 Adoption Update and Transition Challenges
Nathan Sherrard shares insights from his Cisco Live US sessions on today’s show. We discuss the current state of IPv6 adoption, adoption challenges, and the…
IPv6 BuzzIPB156: Insights From the Making of RFC 9099
RFC 9099 addresses security considerations for operating IPv6 networks, including issues such as address allocation and architecture, security considerations…
IPv6 BuzzIPB155: Operational Considerations: DHCP vs DHCPv6
What are the operational considerations and differences between DHCP and DHCPv6? In today’s episode we explore the implications for network management…
IPv6 BuzzIPB154: IPv6 Basics: Neighbor Discovery
Imagine a world with no broadcast storms, basically no DAD issues, not even ARP and reverse ARP. That is the world of IPv6 neighbor discovery. In today’s…
IPv6 BuzzIPB153: Leveraging ICMPv6 to Troubleshoot Network Issues
If you don’t blame “destination unreachable” messages on DNS servers, are you even a real network engineer? All joking aside, Johannes Weber joins the show…
IPv6 BuzzIPB152: IPv6 and Windows Active Directory
If you’re an Active Directory administrator or part of an enterprise network team working with one, this episode is for you. Ed literally wrote the book…